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Chapter 1: Getting Started 
 

THE SCREEN LAYOUT 
 

 
 
PRESENTATIONS 

 
A Powerpoint is presentation software developed by Microsoft use to create 
slide/visual presentation.  Presentations are collections of data and information in the 
any form (text, image, video, etc) meant to inform an audience.  

 
MICROSOFT OFFICE BUTTON 
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RIBBON 
 
It has nine tabs:  Home, Insert, Design, Animations, Slide Show, Review, View, 
Developer and Add-Ins.  Each tab is divided into groups.  The groups are logical 
collections of features designed to perform function that you will utilize in developing 
or editing your PowerPoint slides.  
 

 
 
Home:  Clipboard, Slides, Font, Paragraph, Drawing, and Editing 
Insert: Tables, Illustrations, Links, Text, and Media Clips 
Design: Page Setup, Themes, Background 
Animations: Preview, Animations, Transition to this Slide 
Slide Show:  Start Slide Show, Set Up, Monitors 
Review:  Proofing, Comments, Protect 
View: Presentation Views, Show/Hide, Zoom, Window, Macros 
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QUICK ACCESS TOOLBAR 
 
The Quick Access Toolbar (QAT) is a Windows Office feature that contains a set of 
predefined or commonly used commands. The QAT is located in the upper left-hand 
corner of an Office application.  It may be displayed either above or below the ribbon.  
 
Move the Quick Access Toolbar 
 
Ways to move the QAT:  

 Click Customize Quick Access Toolbar . 
 In the list, click Show Below the Ribbon or Show Above the Ribbon. 

 
 

 
 
 
Add a command to the Quick Access Toolbar 
 
Ways to add commands in the QAT: 
 

 On the Ribbon, click the appropriate tab or group to display the command that 
you want to add to the Quick Access Toolbar. 

 Right-click the command, and then click Add to Quick Access Toolbar on 
the shortcut menu. 

 
o The buttons in the QAT cannot be resized. 
o The Quick Access Toolbar cannot be displayed on multiple lines. 
o Only commands can be added to the Quick Access Toolbar.  
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Location of QAT as follows: 

 Upper-left corner next to the Microsoft Office Button (default location) 
 

 
 

 Below the Ribbon, which is part of the Microsoft Office Fluent user interface 
 

 
 

 
 
 

MINI TOOLBAR 

 
A menu that is shown when a text is selected.  It displays common formatting tools, 
such as Bold, Italics, Fonts, Font Size and Font Color. 
 

 
 

SLIDE VIEWS 

 
Ways to view the slide:   
 

 Click the View tab. 

 Select the Presentation View Normal, Slide Sorter, Notes Page, Slide Show, 
Slide Master, Handout Master, and Notes Master. 
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Chapter 2: Creating A Presentation 
 
NEW PRESENTATION 
 
To create a new presentation from a blank slide: 

 Click the Microsoft Office Button 
 Click New 
 Click Blank Presentation 

 

 

Slide Views 
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To create a new presentation from a template: 
 Click the Microsoft Office Button 
 Click New 
 Click Installed Templates or Browse through Microsoft Office Online 

Templates 
 Click the template you choose. 

 

 
 
To create a new presentation from an existing presentation: 

 Click the Microsoft Office Button 
 Click New 
 Click New from Existing 
 Browse to and click the presentation 

 

 
 
 

To create a new presentation from a Word outline: 
 Click the slide where you would like the outline to begin 
 Click New Slide on the Home tab 
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 Click Slides from Outline 
 Browse and click the Word Document that contains the outline 

 

 
 

SAVE A PRESENTATION 
 
To save a document: 

 Click the Microsoft Office Button 
 Click Save 

 

 
 
To use the Save As feature: 

 Click the Microsoft Office Button 
 Click Save As 
 Type in the name for the Presentation 
 In the Save as Type box, choose Excel 97-2003 Presentation 
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ADD SLIDES 
 
There are several choices when you want to add a new slide to the presentation: 
Office Themes, Duplicate Selected Slide, or Reuse Slides. 
 
To create a new slide from Office Themes: 

 Select the slide immediately BEFORE where you want the new slide 
 Click the New Slide button on the Home tab 
 Click the slide choice that fits your material 
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To create a slide as a duplicate of a slide in the presentation: 
 Select the slide to duplicate 
 Click the New Slide button on the Home tab 
 Click Duplicate Selected Slides 

 

 
 
To create a new slide from another presentation: 

 Select the slide immediately BEFORE where you want the new slide 
 Click the New Slide button on the Home tab 
 Click Reuse Slides 
 Click Browse 
 Click Browse File 
 Locate the slide show and click on the slide to import 
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THEMES 
 
To add a theme to a presentation: 

 Click the Design tab 
 Choose one of the displayed Themes or click the Galleries button 

 
 

 
 

 
To apply new colors to a theme: 

 Click the Colors drop down arrow 
 Choose a color set or click Create New Theme Colors 
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To change the background style of a theme: 

 Click the Background Styles button on the Design tab 
 

 
 
 

Chapter 3: Working With Content 
 
ENTER TEXT 

 
To enter text: 

 Select the slide where you want the text 
 Click in a Textbox to add text 

 

 
 
To add a text box: 

 Select the slide where you want to place the text box 

 On the Insert tab, click Text Box 

 Click on the slide and drag the cursor to expand the text box 

 Type in the text 
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SELECT TEXT 
 
To select the text: 

 Highlight the text 
 

 

 
COPY AND PASTE 
 
To copy and paste data: 

 Select the item(s) that you wish to copy 

 On the Clipboard Group of the Home Tab, click Copy 

 Select the item(s) where you would like to copy the data 

 On the Clipboard Group of the Home Tab, click Paste 
 

 
CUT AND PASTE 
 
To cut and paste data: 

 Select the item(s) that you wish to copy 

 On the Clipboard Group of the Home Tab, click Cut 
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 Select the items(s) where you would like to copy the data 

 On the Clipboard Group of the Home Tab, click Paste 
 

 
UNDO AND REDO 
 
To undo or redo your most recent actions:  

 On the Quick Access Toolbar 

 Click Undo or Redo 
 

 
 

SPELL CHECK 

 
To check the spelling in a presentation:  

 Click the Review tab 

 Click the Spelling button 
 

 



 

 
 
 
The Philippine National Police does not endorse any product, brand or service.  
This tutorial is for training purposes only and not for sale. 
 
References:  
Microsoft Office Excel Help 
“Powerpoint2007 Tutorial” from www.fgcu.edu 

 

17 THE PNP BASIC COMPUTER ESSENTIALS e-Learning (MS Powerpoint 2007) 
 

Chapter 4: Formatting Text 
 

CHANGE FONT TYPEFACE AND SIZE 
 
To change the font typeface: 

 Click the arrow next to the font name and choose a font.  
 

Remember that you can preview how the new font will look by highlighting the text, 
and hovering over the new font typeface. 
 
 

 
 

 
To change the font size: 

 Click the arrow next to the font size and choose the appropriate size, or 

 Click the increase or decrease font size buttons. 
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FONT STYLES AND EFFECTS 
 
To add these to text: 

 Select the text and click the Font Styles included on the Font group of the 
Home tab or 

 Select the text and right click to display the font tools 
 

 
 

CHANGE TEXT COLOR 
 
To change the text color: 

 Select the text and click the Colors button included on the Font Group of the 
Ribbon, or 

 Highlight the text and right click and choose the colors tool.  
 Select the color by clicking the down arrow next to the font color button. 
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WORDART 
 
To apply Word Art: 

 Select the text 

 Click the Insert tab 

 Click the WordArt button 

 Choose the WordArt 
 

 
 
To modify the styles of WordArt 

 Select the WordArt 

 Click the Format tab for the Drawing Tools 

 Click the WordArt Fill button, the WordArt Outline button, or the Text 
Effects button 
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CHANGE PARAGRAPH ALIGNMENT 
 
To change the alignment: 

 Click the Home Tab 
 Choose the appropriate button for alignment on the Paragraph Group. 

 Align Left: The text is aligned with your left margin 
 Center: The text is centered within your margins 
 Align Right: Aligns text with the right margin 
 Justify: Aligns text to both the left and right margins. 

 

 
 
INDENT PARAGRAPHS 

 
To indent paragraphs: 

 Click the Indent buttons to control the indent 

 Click the Indent button repeated times to increase the size of the indent 
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TEXT DIRECTION 

 
To change the text direction: 

 Select the text 
 Click the Text Direction button on the Home tab 
 Click the selection 

 

 
 
Chapter 5: Adding Content 
 
RESIZE A TEXTBOX 

 
To resize a textbox: 
 

 
 

BULLETED AND NUMBERED LISTS 
 
Bulleted lists have bullet points, numbered lists have numbers, and outline lists 
combine numbers and letters depending on the organization of the list. 
 
To add a list to existing text: 

 Select the text you wish to make a list 
 Click the Bulleted or Numbered Lists button 
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To create a new list: 

 Place your cursor where you want the list in the document 
 Click the Bulleted or Numbered Lists button  
 Begin typing 

 

NESTED LISTS 
 
To create a nested list: 

 Create your list following the directions above 
 Click the Increase or Decrease Indent button 

 
 

 
 

FORMATTING LISTS 

 
To change the Bullet image and Numbering format: 

 Select the entire list to change all the bullets or numbers, or 
Place the cursor on one line within the list to change a single bullet 

 Click the arrow next to the bulleted or numbered list and choose a bullet or 
numbering style 
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ADDING VIDEO 
 
To add a video clip: 

 Click the Movie button on the Insert tab 
 Choose Movie from File or Movie from Clip Organizer 

 

 
 
To edit the video options: 

 Click the movie icon 
 Click the Format tab 

 

 
 

 
ADDING AUDIO 

 
To add an audio clip: 

 Click the Audio button on the Insert tab 
 Choose Sound from File, Sound from Clip Organizer, Play CD Audio 

Track, or Record Sound 
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To edit the audio options: 
 Click the audio icon 
 Click the Format tab 

 

 
 

 
Chapter 6: Graphics 
 
ADDING PICTURE 

 
To add a picture: 

 Click the Insert Tab 
 Click the Picture Button 
 Browse to the picture from your files 
 Click the name of the picture 
 Click insert 
 To move the graphic, click it and drag it to where you want it 
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ADDING CLIP ART 
 
To add Clip Art: 

 Click the Insert Tab 
 Click the Clip Art Button 
 Search for the clip art using the search Clip Art dialog box 
 Click the clip art 
 To move the graphic, click it and drag it to where you want it 

 
 

 
 

 
EDITING PICTURES AND CLIP ART 
 
The Format Tab is used to format the pictures and graphics.  This tab has four 
groups: 

 Adjust: Controls the picture brightness, contrast, and colors 

 Picture Style: Add a frame or border around the picture and add effects 

 Arrange: Control and rotate of the picture 

 Size: Crop and resize of graphic 
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ADDING A SHAPE 

 
To add Shapes: 

 Click the Insert Tab 

 Click the Shapes Button 

 Click the shape you choose 

 Click the Slide 

 Drag the cursor to expand the Shape 
 

 
 

 
To format the shapes: 

 Click the Shape 
 Click the Format tab 

 

ADDING SMARTART 
 
To add SmartArt: 

 Click the Insert Tab 

 Click the SmartArt Button 

 Click the SmartArt you choose 

 Click the SmartArt 

 Drag it to the desired location in the slide 
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To format the SmartArt: 

 Click the SmartArt 

 Click either the Design or the Format tab 

 Click the SmartArt to add text and pictures 
 

 
 

 
ADDING A PHOTO ALBUM 

 
To create a photo album: 

 Click the Photo Album button on the Insert tab 
 Click New Photo Album 
 Click File/Disk to add pictures to the photo album 
 Move the pictures up and down in the order of the album but clicking the 

up/down arrows 
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Chapter 7: Tables 
 
Tables are used to display data in a table format.  
 

CREATE A TABLE 

 
To create a table: 

 Place the cursor on the page where you want the new table 

 Click the Insert Tab of the Ribbon 

 Click the Tables Button on the Tables Group.  You can create a table one of 
four ways: 

 Highlight the number of row and columns 

 Click Insert Table and enter the number of rows and columns 

 Click the Draw Table, create your table by clicking and entering the 
rows and columns 

 Click Excel Spreadsheet and enter data 
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ENTER DATA IN A TABLE 

 
Place the cursor in the cell where you wish to enter a text.  Start typing. 
 

 
 
MODIFY THE TABLE STRUCTURE AND FORMAT A TABLE 
 
To modify the structure of a table: 

 Click the table and notice that you have two new tabs on the Ribbon: Design 
and Layout.  These pertain to the table design and layout. 

 On the Design Tab, you can choose: 
 Table Style Options 
 Table Styles 
 Draw Borders 
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To format a table:  

 Click the table. 

 Click the Layout Tab on the Ribbon.   
 
Layout tab allows you to: 

 View Gridlines and Properties (from the Table Group) 
 Insert Rows and Columns (from the Rows & Columns Group) 
 Delete the Table, Rows and/or Columns (from the Rows & Columns Group) 
 Merge or Split Cells (from the Merge Group) 
 Increase and decrease cell size (Cell Size Group) 
 Align text within the cells and change text directions (Alignment Group) 

 

 
 
COPY A TABLE FROM OFFICE EXCEL WORKSHEET OR OFFICE 
DOCUMENT 
 

 To copy a table from an Office Excel 2007 worksheet.  Click the upper-
left cell of the table that you want to copy. Drag to select the table.  

 To copy a table from an Office Word 2007 document.  Click the table 
that you want to copy, under Table Tools, on the Layout tab, in the 
Table group, click the arrow next to Select..  Click Select Table.  

 

 
 

 On the Home tab, in the Clipboard group, click Copy.  

 In your Office PowerPoint 2007 presentation, select the slide that you 
want to copy the table to, and then on the Home tab, click Paste. 

 

          
     

You can also copy and paste a table from your presentation onto a worksheet or into 
a document. 
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Chapter 8: Charts 
 
Charts display information on graphics form. Types of charts as follows: Column, 
Line, Pie, Bar, Area, Scatter and more.   
 
 

 
 

CREATE A CHART 
 
To create a chart:  

 Click the Insert tab on the ribbon 
 Click the type of Chart you want to create 
 Insert the Data and Labels 
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EDIT CHART DATA 
 
To edit chart data:  

 Click on the chart 
 Click Edit Data on the Design tab 
 Edit data in the spreadsheet 

 

 
 

 
MODIFY A CHART 
 
To move the chart: 

 Click the Chart and Drag it another location on the same slide, or 
 Copy it to another slide 
 Choose the desired location and click Paste 
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To modify the chart size: 
 Click the Chart 
 Click on any of the corners and drop and drag to resize 

 

 
 
To modify the labels and titles: 

 Click the chart 
 Click the Layout tab 
 Choose the appropriate label to change 
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CHART TOOLS 

 
The Chart Tools appear in the ribbon tab when you click on a chart 
 
Design tab use to manipulate the chart type, layout, styles, and location.  
 

 
 
Layout tab use to manipulate the insertion of pictures, textboxes, and shapes, 
labels, backgrounds, and data analysis.   
 

 
 
Format tab use to adjust the Fill Colors and Word Styles. 

 

 
 

PASTE A CHART FROM EXCEL 
 
 Open the Excel worksheet 
 Select the chart 
 Click Copy on the Home tab 
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 Go to the PowerPoint document where you want to insert the chart 
 Click Paste on the Home tab 

 

 

 
Chapter 9: Slide Effects 
 

SLIDE TRANSITIONS 
 
To add slide transitions: 

 Select the slide that you want to transition 
 Click the Animations tab 
 Choose the appropriate animation or click the Transition dialog box 

 
 

 
 

 
To adjust slide transitions: 

 Add sound by clicking the arrow next to Transition Sound 

 Modify the transition speed by clicking the arrow next to Transition Speed 
 
 



 

 
 
 
The Philippine National Police does not endorse any product, brand or service.  
This tutorial is for training purposes only and not for sale. 
 
References:  
Microsoft Office Excel Help 
“Powerpoint2007 Tutorial” from www.fgcu.edu 

 

36 THE PNP BASIC COMPUTER ESSENTIALS e-Learning (MS Powerpoint 2007) 
 

 
 
 

 
 
To apply the transition to all slides: 

 Click the Apply to All button on the Animations tab 
 

 
 
To select how to advance a slide: 

 Choose to Advance on Mouse Click, or 

 Automatically after a set number of seconds 
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SLIDE ANIMATION 
 
To apply an animation effect: 

 Select the object 
 Click the Animations tab on the Ribbon 
 Click Custom Animation 
 Click Add Effect 
 Choose the appropriate effect 

 

 
 
ANIMATION PREVIEW 
 
To preview the animation on a slide: 

 Click the Preview button on the Animations tab 
 

 
 

SLIDE SHOW OPTIONS 

 
The following are the slide show options: 

 Preview the slide show from the beginning 
 Preview the slide show from the current slide 
 Set up Slide Show 
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SET UP SLIDE SHOW  
 
This option allows you to configure how the slide show will be presented. The 
options include: 

 Whether the show will run automatically or will be presented by a speaker 
 The looping options 
 Narration options 
 Monitor resolutions 

 

 
 
RECORD NARRATION 

 
To record narration for the slides: 

 Click the Record Narration button 
 Click Set Microphone Level to check the levels of audio input 
 Click OK to record the narration 
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REHEARSE TIMINGS 
 
To rehearse the timings of slide with audio. 

 Click the Rehearse Timings button 
 Practice speaking and advance the slides as you would in the presentation 
 When you have completed this click through the end of the slide 
 Choose whether or not to keep this timing or to retry 

 

 
 

 

CREATE SPEAKER NOTES 

 
To add speaker notes: 

 Select the slide 
 Click View 
 Click Note Pages 
 Click the Click to add Notes section of the screen 
 Type in the Notes for that slide 
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Chapter 10: Final Presentation 
 

HOW TO PREPARE A BETTER SLIDE SHOW PRESENTATION 
 
 Slide show presentation should be visual. Presentation should focus on 

graphics, illustrations and plots rather than text.  
 

 Text should be brief and concise. It should be in bullet points around ten words 
or less. Text size should not be less than 24 pts. Your speech should have more 
content than the slides. 
 

 The presentation should be coherent and organize. 
 

 Don't use too many flashy graphics and animations. They distract attention 
away from speaker and the content of the presentation. 

 
 Time your presentation. If there is a time limit, stick to the schedule including 

time for the questions. Your visuals should coincide with your speech. 
 

  Avoid unnecessary or redundant slides such as outlines that describe the 
next slide. 

 
 Make sure that the colour schemes of the slides are appropriate. Use dark 

text on a light background or light text on a dark background. 
 
 Slide show presentation should have front page and end page. The front 

page gives the audience an idea of your presentation. The end page tells the 
audience that presentation is already done. You may write “Thank You”, “End 
Presentation” or quotations relevant to your presentation. 
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PRINT A PRESENTATION 

 
Options for printing a presentation: 

 Slides: These are slides that you would see if you were showing the 
presentation, one slide per page 

 Handouts: 1, 2, 3, 4, 6 or 9 per page, this option allows for more slides per 
page 

 Notes Page: This includes the slides and the speaker notes 
 Outline View: This will print the outline of the presentation 

 

 
 
To access the print options: 

 Click the Microsoft Office Button 

 Click Print 

 In the Print Dialog Box, click the arrow next to Print what 

 Choose the format and click OK to print 
 
To print preview: 

 Click the Microsoft Office Button 

 Place the cursor over Print 

 Click Print Preview 

 Click the arrow next to Print What to change print options 

 To print from Print Preview, click Print 
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To Exit Print Preview: 

 Click the Close Print Preview button 
 

 
PACKAGE A PRESENTATION 
 
To package a presentation for CD: 

 Click the Microsoft Office Button 

 Click Publish 

 Click Package for CD 

 Type a name for the CD 

 Click Copy to CD or Copy to Folder 
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Chapter 11: Sample Exercises 
 
Multiple Choice 
 

1. The panel at the top of the document which consist of nine tabs.  
a. Quick Access Toolbar  
b. Microsoft Office Button  
c. The Ribbon  
d. Title Bar 
 
2. The floating toolbar that is displayed when you select text or right-click text 
a. Navigation 
b. Mini toolbar 
c. Slide View 
d. Office Button 
 
3. A collection of data and information that can be delivered to a specific audience. 
a. Presentation 
b. Document 
c. Spreadsheet 
d. Photoshop 
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4. It allows you to create a new presentation, open an existing , save and save as, print, 
send, or close. 
a. The Ribbon 
b. Mini toolbar 
c. Quick Access toolbar 
d. Microsoft office Button 
 
5. It is a customizable toolbar that contains commands that you may want to use. 
a. Quick Access Toolbar 
b. Navigation 
c. The Ribbon 
d. Microsoft Office Button 
 
6. These are design templates that can be applied to an entire presentation that allows for 
consistency throughout the presentation. 
a. Background 
b. Themes 
c. Design 
d. Layout 
 
7. These are predesigned formatting options that are used to emphasize text. 
a. Font Color 
b. Fill Color 
c. Font Styles 
d. Font Size 
 
8. These are styles that can be applied to text to create a visual effect. 
a. SmartArt 
b. ClipArt 
c. WordArt 
d. Shapes 
 
9. A list with  several levels of indented text. 
a. Bulleted List 
b. Nested List 
c. Numbered List 
d. Formatting List 
 
10. It allows you to place a frame or border around the picture and add effects. 
a. Arrange 
b. Size 
c. Adjust 
d. Picture Style 
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11. It is a feature in Office 2007 that allows you to choose from a variety of graphics, 
including flowcharts, lists, cycles, and processes. 
a. SmartArt 
b. WordArt 
c. ClipArt 
d. Tables 
 
12. It allows you to present information contained in the worksheet in a graphic format. 
a. Table 
b. Chart 
c. Wordart 
d. Symbols 
 
13. These are effects that are in place when you switch from one slide to the next. 
a. Animation 
b. Rehearse timing 
c. Record Narration 
d. Transition 
 
14. These are predefined special effects that you can add to objects on a slide 
a. Preview 
b. Animation 
c. Transition 
d. Rehearse Timings 
 
15. This option allows you to set preferences for how the slide show will be presented. 
a. Record Narration 
b. Rehearse Timings 
c. Animation 
d. Set Up Slide Show 
 
16. This allows you to set how you want the text to appear. 
a. Paragraph Alignment 
b. Indent Paragraph 
c. Text Direction 
d. Center 
 
17. It has bullet points, numbered lists have numbers, and outline lists combine numbers and 
letters depending on the organization of the list. 
a. Nested List 
b. Bulleted List 
c. Numbered List 
d. Formatting List 
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18. Video clips can be added to the presentation by clicking the Movie button on the 
_____________. 
a. Insert Tab 
b. Home Tab 
c. View Tab 
d. Design Tab 
 
19. It allows you to format the pictures and graphics. 
a. Home Tab 
b. Format Tab 
c. View Tab 
d. Review Tab 
 
20. To create a new presentation from a Word outline, just click the slide where you would 
like the outline to begin and click New Slide on the __________________. 
a. Animation Tab 
b. View Tab 
c. Insert Tab 
d. Home Tab 
 
21. In order to add slide transition, click the Animation tab  and choose the appropriate 
animation or click the ___________ dialog box. 
a. Preview 
b. Speed 
c. Transition 
d. Animation 
 
22. You can also add items to the quick access toolbar by ________________ on any item in 
the Office button or the ribbon and click add to quick access toolbar and a shortcut will be 
added. 
a. Right click 
b. Left click 
c. Double Click 
d. Click and Drag 
 
23. You may need to use the __________________ feature when you need to save a 
presentation under a different name or to save it for earlier versions of Powerpoint. 
a. Save 
b. Save As 
c. Print 
d. Print Preview 
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24. To enter text to a slide, select the slide where you want the text to enter and click in a 
_______________ to add a text. 
a. Header and Footer 
b. ClipArt 
c. Textbox 
d. Media Clips 
 
25. To check the spelling in a presentation click the ___________ tab and select the spelling 
button. 
a. View 
b. Design 
c. Insert 
d. Review 
 
26. To modify the styles of WordArt, click the Format tab for the _________________and 
click the WordArt fill, WordArt Outline or the Text Effects button. 
a. Text Tools 
b. Drawing Tools 
c. Presentation Tools 
d. Illustration Tools 
 
27. To change the text direction, select the text and click the Text Direction on the 
_____________. 
a. Home Tab 
b. Slide Show Tab 
c. Insert Tab 
d. Review Tab 
 
28. It controls the alignment and rotation of the picture. 
a. Adjust 
b. Picture Style 
c. Arrange 
d. Size 
 
29. To format a table, click the table and then click the ___________ tab on the Ribbon. 
a. View 
b. Design 
c. Layout 
d. Review 
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30. To create a chart in a slide, click the __________ tab on the ribbon and select the type of 
chart you want to create. 
a. Home 
b. Insert 
c. Design 
d. Animation 
 
31. It allows you to print 1,2,3,4,6 or 9 slide per page. 
a. Handouts 
b. Slides 
c. Outline 
d. Notes Page 
 
32. To add a theme to a presentation, click the __________ tab and choose on of the 
displayed Themes or click the Galleries button. 
a. Home 
b. Insert 
c. Layout 
d. Design Tab 
 
33. To copy a data, select the items that you wish to copy and on the _____________ Group 
of the Home tab, click copy.  
a. Font 
b. Paragraph 
c. Clipboard 
d. Slides 
 
34. To expand ths Shape in a slide, you may drag the __________. 
a. mouse 
b. shape 
c. cursor 
d. position 
 
35. To format the SmartArt, select the SmartArt then click either the __________ or the 
Format tab. 
a. Design 
b. Layout 
c. Slide Show 
d. Review 
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ICDL Type of Exam 
 
1. Create a new presentation.  Save your file and name it my underscore first dot 
presentation on the My Documents folder. 
 
2. Apply the Theme Design using Median. 
 
3. Insert new slide using Picture with Caption layout 
 
4. Insert SmartArt using Hierarchy style. 
 

36. A powerpoint presentation is a _____________ of electronic slides that can have text, 
pictures, graphics, tables, sound and video. 
a. selection 
b. collection 
c. specific 
d. separate 
 
37. To create a slide as a duplicate of a slide in a presentation, select the slide to duplicate , 
click the New slide button on the ___________ tab and click the Duplicate Selected Slides. 
a. Insert 
b. Design 
c. slide 
d. Home 

38. To change the background style of a theme, just click the  Background Styles on the 
____________ tab. 
a. Home 
b. Design 
c. Layout 
d. Insert 
 
39. It controls the picture brightness, contrast, and colors. 
a. Arrange 
b. Picture Style 
c. Size 
d. Adjust 
 
40. To modify the structure of a table, click the table and notice that you have two new tabs 
on the Ribbon. 
a. Design and Layout 
b. Design and Table 
c. Design and Insert 
d. Design and View 
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5. Change the font color of your Title the color of your choice. 
 
6. Apply shadow to your subtitle. 
 
7. Insert image from your clipart and place to the bottom right corner of the 
presentation.  This image must appear on all slides except the Title Slide.  Use the 
most suitable tool to complete this task. 
 
8. Create a bar chart from the data given: 
 

OPC 

PARTICIPANTS 
MULTIMEDIA 

FUNDAMENTALS OF 

NETWORKING 

CYBER SECURITY 

MANAGEMENT 

45 78 60 120 

 
9.  Insert WordArt, encode End of Presentation.  Apply custom animation – Add 
Effect using Emphasis – Grow/Shrink. 
 
10. Print your presentation as a handout with 2 slides per page.  Save and close your 
files and the presentation application. 

 
 


